Resolved
A fix has been deployed, and the system is stable again.
Monitoring
A fix has been deployed, we're currently monitoring the status.
Identified
We're investigating issues with Sana being unavailable. We have found the root cause and are working on a fix.