Resolved
The incident has been resolved.
Monitoring
We’ve investigated and resolved domain issues for sana.ai with our DNS provider.
The issue was resolved at 09:22 CEST. The services will come back as soon as DNS changes propagate across internet providers. If the service is not responsive yet, please try flushing your DNS cache.
This issue is related to the sana.ai outage on 2026-05-22.
Investigating
We're investigating issues with sana.ai.