Sana

Issues with logging into workspaces
Resolved

The incident has been resolved.

Fri, Aug 15, 2025, 01:05 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved.

Fri, Aug 15, 2025, 01:05 PM

Investigating

We're investigating issues with logging into workspaces.

Fri, Aug 15, 2025, 12:46 PM(19 minutes earlier)
Powered by